Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bitdefender Internet Security 2012 Sur Xp Familiale, Blocage sur la fenêtre bienvenue
visio3
post Apr 5 2012, 02:38 PM
Post #1


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 12
Member No.: 102,368




Après quatre ans de bon et loyaux services avec Bitdefender (Bitdefender Internet Security 2008 et 2010) je viens de passer à la version 2012.

Sur Windows 7 pas de problème particulier jusqu’à présent, sur Windows XP Pro de même, mais c’est avec le Windows XP familiale que le problème est arrivé et persiste depuis quelques jours.

L’ordinateur :
HP Pavilion 473.fr de 2003
Windows XP familiale de 2002 – SP3
AMD Athlon ™ XP2400+
1.99 GHz - 2.00 Go de RAM


Depuis l’installation de Bitdefender Internet Security 2012, l’ordinateur est instable sur la phase de démarrage : il démarre (lentement) et va jusqu’au bout une fois sur dix, ou bien bloque le démarrage sur le panneau : Bienvenue.

J’ai fait un démarrage sans échec pour désinstaller provisoirement Bitdefender et là l’ordinateur s’est remis à fonctionner tout à fait normalement !

Lors de la première installation de Bitdefender Internet Security 2012, j’ai enlevé Spybot apparemment incompatible, il me reste des logiciels relativement courant comme Ccleaner, TuneUp 2011, Auslogics Disk Defrag.

Je suppose qu’il doit y avoir un conflit quelque part, ou bien que mon ordinateur n’est plus assez puissant ?

Auriez-vous une solution pour que tout fonctionne normalement ?

Cordialement






Go to the top of the page
 
+Quote Post
-Yann-
post Apr 5 2012, 02:45 PM
Post #2


Guru Poster
******

Group: Support Technique
Posts: 12,382
Joined: 6-May 08
Member No.: 12,731



Bonjour visio3,

C'est vrai que votre ordinateur date, surtout au niveau du processeur, le disque dur doit être un peu fatigué après ces années écoulées, mais Bitdefender devrait fonctionner sur cette configuration.

Concernant TuneUp 2011, désactivez l'optimisation automatique du registre car elle peut entrer en conflit avec Bitdefender. Concernant Auslogics Disk Defrag, je ne connais pas ce produit, vérifiez qu'il n'y a pas d'activée une option de défragmentaiton hors ligne (automatique).

Enfin procédez aux manipulations indiquées dans ce topic pour procéder à une réinstallation car il est possible aussi que des traces des précédentes versions subsistent : http://forum.bitdefender.com/index.php?showtopic=28345

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
visio3
post Apr 5 2012, 05:16 PM
Post #3


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 12
Member No.: 102,368



Bonjour Yann et merci pour votre aide.

J'ai donc fait la marche à suivre du lien suivant : http://forum.bitdefender.com/index.php?showtopic=28345

Malheureusement, après le nettoyage et le patch, lorsque j'ai fait l'installation de Bitdefender Internet Security 2012 (avec le dernier lien) et que j'ai fermé mon ordi, blocage à nouveau sur "Bienvenue"

Redemarrage en mode sans echec, refermeture de l'ordi et cette fois, au demarrage suivant, l'ordi s'est ouvert complètement.
J'ai fait les mises à jour de Bitdefender, puis j'ai éteind l'ordi et au redémarrage ........... (IMG:style_emoticons/default/sad.gif) Blocage sur "Bienvenue"

Donc j'ai apparemment un petit problème
Go to the top of the page
 
+Quote Post
-Yann-
post Apr 6 2012, 07:53 AM
Post #4


Guru Poster
******

Group: Support Technique
Posts: 12,382
Joined: 6-May 08
Member No.: 12,731



Bonjour visio3,

Il y a certainement un soucis avec des programmes (trop peut-être) ou des dll qui se lancent à l'ouverture de session de Windows, ou bien votre système est endommagé ou corrompu.

Merci de suivre les manipulations ci-dessous et me retourner les fichiers demandés afin que je vois ce qu'il en retourne :

Captures d'écran

- cliquez sur Démarrer puis dans Exécuter (ou Rechercher sur Vista), tapez :
ncpa.cpl
- validez par la touche Entrée
- faites une première copie d'écran de ce qui apparait
- cliquez avec le bouton droit de la souris sur l'icône représentant votre connexion, sélectionnez 'propriétés'
- puis cliquez sur le bouton 'Configurer', cliquez ensuite sur l'onglet 'Pilote'
- faites une autre copie d'écran

- ensuite ouvrez le panneau de configuration puis double-cliquez sur Système
- cliquez sur l'onglet Matériel puis sur l'onglet Gestionnaire de périphériques
- cliquez sur le menu Affichage et cliquez sur Afficher les périphériques cachés
- cliquez sur le + devant 'Périphériques système', faites une copie d'écran
- agrandissez la fenêtre au maximum, puis cliquez sur le + devant 'Pilotes non plud and play'
- faites une autre copie d'écran de ce qui apparait (on doit voir tous les pilotes non plug and play, toute la liste) et faites moi parvenir cette capture d'écran.

Si vous ne savez pas en faire voici le lien qui vous explique comment faire:
http://www.astwinds.com/astuces/captureecran.html

Rapports du système

1. Rendez vous sur notre site au lien ci-dessous :
http://logs.supportbd.com

Cliquez sur le bouton "Cliquez ici pour générer le rapport" puis exécuter le fichier "Infralogs" qui sera proposé.

Une fenêtre s'ouvrira où un bouton vous proposera d'envoyer automatiquement les éléments, ceci fait un numéro de dossier vous sera donné qu'il faudra nous communiquer en réponse. Si l'envoi du rapport échoue, faites nous parvenir le fichier rapports-bitdefender.zip qui aura été normalement créé sur le bureau.

2. Veuillez enregistrer sur votre bureau puis exécuter le logiciel disponible au lien ci-dessous :
ftp://ftp.editions-profil.fr/support/runscanner1-6.exe

- Une fenêtre s'ouvrira dans laquelle il faudra cocher la case "Beginner mode" puis cliquer sur "Ok".
- Cliquez en haut sur le bouton "Start full scan".
- Un écran s'affichera pour vous proposer l'enregistrement d'un fichier qu'il faudra ensuite nous faire parvenir en pièces jointes

Pour me faire parvenir l'ensemble des fichiers demandés, utilisez le système d'hébergement de fichier gratuit d'OVH, http://demo.ovh.com/fr/ (ou tout autre service d'hébergement de fichiers comme dl.free.fr fileserve.com rapidshare.com ou up.sur-la-toile.com). Une fois que les fichier sont en ligne, vous recevrez un mail vous donnant l'adresse de téléchargement, transmettez moi alors cette adresse afin que je puisse récupérer le fichier mis en ligne.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
visio3
post Apr 6 2012, 04:54 PM
Post #5


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 12
Member No.: 102,368



Bonjour Yann,

J'ai suivi à la lettre la procédure (en utilisant Windows en démarrage sans échec)

Les dossiers sont aux adresses suivantes :
copie d'écran 1
Copie d'écran 2
Copie d'écran 3
Copie d'écran 4
Copie d'écran 5
Copie d'écran 6

Le Runscanner

Cordialement

Joël

This post has been edited by visio3: Apr 6 2012, 05:06 PM
Go to the top of the page
 
+Quote Post
visio3
post Apr 6 2012, 05:21 PM
Post #6


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 12
Member No.: 102,368



QUOTE (-Yann- @ Apr 5 2012, 03:45 PM) *
Concernant TuneUp 2011, désactivez l'optimisation automatique du registre car elle peut entrer en conflit avec Bitdefender. Concernant Auslogics Disk Defrag, je ne connais pas ce produit, vérifiez qu'il n'y a pas d'activée une option de défragmentaiton hors ligne (automatique).


Je ne sais pas où désactivé : "l'optimisation automatique du registre" (IMG:style_emoticons/default/unsure.gif)



L'ordi est vieux, mais le disque système a été changé voilà un an, et les documents sont sur un autre disque Externe en USB 2.0.

Merci pour votre aide

Joël

This post has been edited by visio3: Apr 6 2012, 05:24 PM
Go to the top of the page
 
+Quote Post
visio3
post Apr 6 2012, 05:31 PM
Post #7


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 12
Member No.: 102,368



n° de dossier du rapport : 624904

Go to the top of the page
 
+Quote Post
-Yann-
post Apr 10 2012, 09:27 AM
Post #8


Guru Poster
******

Group: Support Technique
Posts: 12,382
Joined: 6-May 08
Member No.: 12,731



Bonjour visio3,

Pour Tuneup Utilities, désinstallez le complètement si vous ne trouvez pas l'option, de toute façon ce programme n'est absolument pas primordial et peut entraîner des problèmes sur le registre à cause de faux positifs.

D'après le journal des événements système, il apparaît que votre système n'est pas pleinement fonctionnel. Il y a de nombreuses et erreurs régulières de démarrage de service, y compris de services système. Il faudrait penser à le réinstaller sur des bases propres. Mais avant cela, essayez de faire le ménage des applications dont vous ne vous servez plus.

Avant cela, voici mes observations.

Tout d'abord il semble qu'il y ait des tracs actives d'une ancienne installation de Norton antivirus ou Internet Security. Téléchargez et exécutez le programme de nettoyage des produits de Symantec, Norton Removal Tool (attention désinstallez Norton Ghost avant, car il sera sans doute supprimé, je vois de toute façon que vous utilisez un autre programme de backup, Acronis True Image Home) : ftp://ftp.symantec.com/public/francais/re...emoval_Tool.exe

Je vois que vous avez Nero. Si la version est antérieure à la version 8, désinstallez le complètement.
Je vois que vous utilisez le programme DropMyRights, attention à bien paramétrer ce programme et ne pas l'activer en permanence, car il pourrait gêner Bitdefender qui utilise Internet Explorer. Si vous ne l'utilisez pas, désinstallez le.
Vous avez un programme de défragmentation, Auslogics Disk Defrag, vérifiez bien qu'aucune option de défragmentation hors ligne (défragmentation en temps réel), si présente dans le produit, ne soit activée.

Le pilote de votre carte réseau Nvidia date de 2002 ! Il est certainement obsolète, vérifiez sur le site du fabriquant la disponibilité d'un pilote plus récent ou bien utilisez le service de détection de mises à jour de pilots, http://www.ma-config.com

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
visio3
post Apr 10 2012, 04:01 PM
Post #9


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 12
Member No.: 102,368



Bonjour Yann,

J'ai donc désinstallé Néro (version 6) et TuneUp 2011.
Lorsque l'ordi à été acheté il était livré avec Norton, j'avais déjà fait un nettoyage avec Rnav2003, cette fois j'ai appliqué Norton Removal Tool.
J'utilise DropMyRights seulement pour démarrer Outlook et FireFox.
J'ai fait une dizaine de démarrage et apparemment tout re-fonctionne correctement.

Donc merci beaucoup pour votre aide.

Par contre lors de la dernière installation le pare feu de Bitdefender était sur Off (Système de détection d'intrusion) et l'Antivirus était sur On, mais à Tolérant
Et rien ne me signalait qu'il pouvait y avoir un problème !

Quels sont les réglages à effectuer pour être relativement tranquille ?
Go to the top of the page
 
+Quote Post
-Yann-
post Apr 11 2012, 08:36 AM
Post #10


Guru Poster
******

Group: Support Technique
Posts: 12,382
Joined: 6-May 08
Member No.: 12,731



Bonjour visio3,

Attention il ne faut pas confondre l'IDS et le parefeu.

L'état du parefeu se trouve sur la console principale et il est sur On. Mais si vous allez dans Configuration et sur Parefeu, c'est le détecteur d'intrusion, l'IDS, qui est sur Off par défaut et qu'il faut laisser de préférence par défaut sauf si vous avez une suspicion particulière par rapport une application, un site ou une connexion que vous utilisez.

L'antivirus par défaut est réglé sur 'Normal'. Le fait qu'ils soit sur le niveau 'Tolérant' n'est pas réellement un problème tel qu'une alerte doive s'afficher. Vous êtes passé en mode portable ou en mode jeu, ce qui a fait passé l'antivirus sur Tolérant.

Cordialement,
Yann
Go to the top of the page
 
+Quote Post
visio3
post Apr 13 2012, 10:30 AM
Post #11


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 12
Member No.: 102,368



Bonjour Yann,

Merci pour toutes ces précisions, je vais donc régler en fonction.

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd August 2014 - 08:40 AM