Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Erreur 1624 à L'installation De L'agent, L'installation de l'Agent échoue avec une erreur Windows 1624
albus
post Mar 5 2012, 07:18 PM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 5-March 12
Member No.: 97,806



Bonjour,

J'ai installé un BD management console il y a quelques mois sur un serveur W2008 et j'ai pu configurer plusieurs postes sans problèmes.

Aujourd'hui, j'essaye d'installer d'autres clients, mais quelle que soit la méthode, l'installation échoue sur le poste client. En pratique, le programme d'installation de l'agent se lance bien sur les postes, mais l'installation échoue avec une erreur signalée par l'installeur Windows.

Le dashboard de la console indique "Erreur d'application des transformations. Vérifiez que les chemins de transformation spécifiés sont valides".

Dans la log d'évênement Windows des postes, j'ai à chaque fois l'entrée "Product: BitDefender Management Agent -- Installation failed." et "Windows Installer a installé le produit. Nom du produit : BitDefender Management Agent. Version du produit : 3.5.0. Langue du produit : 1033. Fabricant : BitDefender. Réussite de l’installation ou état d’erreur : 1624". Le libellé de l'erreur 1624 est précisément celui qui apparaît sur le DashBoard. La source des messages est "MsiInstaller".

Sur chaque poste, j'ai appliqué les recos (désactivation partage simple, parefeu, vérification accès possible par ping et \\adresseIP\admin$)

L'erreur se produit dans tous les modes de déploiement : "network builder/AD computers", "network builder/detected network computers", "Deployment tool/Automatic", "Deployment Tool/unattented", "Automatic Deployment"...

Les postes sont sous W7 Pro 64bits Français SP1, le serveur est sous W2008R2 Foundation Français SP1.
La console est en version 3.5.0 build 3.5.2.242, elle s'affiche en anglais.

Cela pourrait être un problème de compatibilité entre l'installeur utilisé par BD Management Console et celui présent dans W7 Pro, ou bien un problème de langue (1033:anglais), mais je ne vois pas quoi faire précisément...

Le seul moyen d'installer BD est de faire un paquet d'installation pour le client BD seul, mais dans ce cas fort logiquement il est inconnu de la console...

Comment faire pour que l'installeur de l'agent fonctionne ?

Merci de votre aide
Go to the top of the page
 
+Quote Post
-Max-
post Mar 6 2012, 04:57 PM
Post #2


Support Technique
***

Group: Support Technique
Posts: 970
Joined: 12-December 08
Member No.: 20,169



Bonjour,

Sur les windows 7 , avez vous activer la session Administrateur par défaut sur les postes clients.

Essayez d'aller sur votre console dans Outils, Voir l'Etat de deploiement et supprimer l'historique.

La version 3.5 est parfaitement compatible avec les windows 7.

Cordialement,

-Max-


Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 04:00 PM