Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> 2012 Forum Error: Error Returned Was: You Are Not Allowed To Use This Part Of The Board, 2012 Forum Error: Error returned was: You are not allowed to use this
goodjohnjr
post Feb 20 2012, 07:18 PM
Post #1


Poster
*

Group: Regular Bitdefender Poster
Posts: 97
Joined: 28-April 11
From: Please Delete My Account
Member No.: 60,163



Hello,

Now that it is 2012, I noticed that on the forums here I can not longer change my profile information, about me, avatar, personal photo, et cetera; I get this error message:

"Error returned was: You are not allowed to use this part of the board"

[attachment=9160:Clipboard01.jpg]

Does anyone know what is going on or how to fix it?

Thank you,
-John Jr (IMG:style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
Christian
post Feb 20 2012, 07:57 PM
Post #2


Bitdefender Support
******

Group: Root Admin
Posts: 14,012
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi John (IMG:style_emoticons/default/smile.gif)

That is a an Antispam method that I recently implemented.

Basically, if you have under 20 posts, you can not change those elements in your profile. In this way, spammers can not put websites in profile and in the signature.

I have made some adjustments for your account.

Let me know if everything is OK now.

Take care.
Go to the top of the page
 
+Quote Post
goodjohnjr
post Feb 20 2012, 08:41 PM
Post #3


Poster
*

Group: Regular Bitdefender Poster
Posts: 97
Joined: 28-April 11
From: Please Delete My Account
Member No.: 60,163



QUOTE (Christian @ Feb 20 2012, 12:57 PM) *
Hi John (IMG:style_emoticons/default/smile.gif)

That is a an Antispam method that I recently implemented.

Basically, if you have under 20 posts, you can not change those elements in your profile. In this way, spammers can not put websites in profile and in the signature.

I have made some adjustments for your account.

Let me know if everything is OK now.

Take care.


Oh, I hate that method & I would rather use CAPTCHA or something, but if it works well then we can adjust; the Avast Forum uses that method too.

Thank you for making those adjustments, it worked, and thank you for responding Christian. (IMG:style_emoticons/default/smile.gif)

I also noticed that my threads from last year do not seem to be showing in my profile, but maybe I am over-looking them. (IMG:style_emoticons/default/wink.gif)

Go to the top of the page
 
+Quote Post
Christian
post Feb 21 2012, 02:31 AM
Post #4


Bitdefender Support
******

Group: Root Admin
Posts: 14,012
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

Thank you for your feedback.

Your threads are listed here:

http://forum.bitdefender.com/index.php?act...ult_type=topics

Thank you.
Go to the top of the page
 
+Quote Post
goodjohnjr
post Feb 21 2012, 03:02 AM
Post #5


Poster
*

Group: Regular Bitdefender Poster
Posts: 97
Joined: 28-April 11
From: Please Delete My Account
Member No.: 60,163



QUOTE (Christian @ Feb 20 2012, 07:31 PM) *
Hello (IMG:style_emoticons/default/smile.gif)

Thank you for your feedback.

Your threads are listed here:

http://forum.bitdefender.com/index.php?act...ult_type=topics

Thank you.


You are welcome and thank you for the link to my threads Christian. (IMG:style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
Christian
post Feb 21 2012, 03:13 AM
Post #6


Bitdefender Support
******

Group: Root Admin
Posts: 14,012
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Welcome back (IMG:style_emoticons/default/smile.gif)

Since the initial issue was resolved, I declare this topic closed.

Take care.
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th November 2014 - 06:11 PM