Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> [resolved] On-access Scanning Disabled
watchdog507
post Feb 8 2012, 09:26 PM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 8-February 12
Member No.: 91,685



I can not enable on-access scanning. I am prompted for my password but it does not seem to work. The password is correct. I have changed the password and confirmed it but it still will not work.
Go to the top of the page
 
+Quote Post
watchdog507
post Feb 8 2012, 10:48 PM
Post #2


Newbie


Group: Members
Posts: 2
Joined: 8-February 12
Member No.: 91,685



After reading some of the posts here I realized that Bit Defender need a reboot. The fact that the app does not tell you this is annoying. Bit Defender seems to need a reboot everytime an update is done. This is very old school in implementation.
Go to the top of the page
 
+Quote Post
Christian
post Feb 13 2012, 05:44 PM
Post #3


Bitdefender Support
******

Group: Root Admin
Posts: 14,016
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

I have sent you a PM with the password removal tool.

Bitdefender need a reboot after each product update. Some files need to be replaced and the only way to do this is during Windows startup.

Let me know if you encounter any issues.

Take care.
Go to the top of the page
 
+Quote Post
Fayt
post Mar 21 2012, 01:26 PM
Post #4


Newbie


Group: Members
Posts: 4
Joined: 21-March 12
Member No.: 100,952



I just installed Bitdefender and i have the same issue tried repairing and updating and restarting several times with no joy please help
Go to the top of the page
 
+Quote Post
Christian
post Mar 22 2012, 05:58 PM
Post #5


Bitdefender Support
******

Group: Root Admin
Posts: 14,016
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi (IMG:style_emoticons/default/smile.gif)

Welcome to the forums.

Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefender.com/index.php?showtopic=29927

If the file is too big to attach it, upload it on

http://www.sendspace.com

or

http://www.mediafire.com

and send me a PM with the download link.

If you were already asked to generate the log file, disregard the message above and just post the ticket ID.

Have a nice day.
Go to the top of the page
 
+Quote Post
Christian
post Mar 24 2012, 02:53 PM
Post #6


Bitdefender Support
******

Group: Root Admin
Posts: 14,016
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

Your PM didn't have a log attached.

Please resend it or upload it on a file server and send me the download link.

Take care.
Go to the top of the page
 
+Quote Post
Fayt
post Mar 26 2012, 11:17 AM
Post #7


Newbie


Group: Members
Posts: 4
Joined: 21-March 12
Member No.: 100,952



did you get that last PM i sent you? and was the log file/download link with it or do you want me to try and send it again?
Go to the top of the page
 
+Quote Post
Fayt
post Mar 29 2012, 09:49 AM
Post #8


Newbie


Group: Members
Posts: 4
Joined: 21-March 12
Member No.: 100,952



hi bitdefender people! its been over a week since i installed bitdefender and found i had problems with it, i know i didnt send the first PM with the log files but i sent another PM 4 days ago with a download link 2 the log file and i've still heard nothing from you, not even a reply 2 say your looking into it, i really feel like im being ignored here! i have got a 2 year lisence to this antivirus and im concidering removing it and installing a free software to protect my laptop, because i know from experience that they work! however i'll wait a couple more days to see if anyone replies to this.
here is the download link for the logfile incase someone else can look at it for me

http://www.sendspace.com/file/vm0xwz and here is a screen shot http://www.sendspace.com/file/ao9qgb

please reply with a solution because my windows is reporting bitdefender is offline however bitdefender says its working and im protected i dont know which to believe but im not taking any chances with a new laptop! please help

fayt
Go to the top of the page
 
+Quote Post
Christian
post Mar 31 2012, 02:08 PM
Post #9


Bitdefender Support
******

Group: Root Admin
Posts: 14,016
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

A product update was released. Your build should be 15.0.38.1604(please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number).

In order for the product update to be installed, you need to reboot your machine(you should see in the Events -> "Reboot required" under the Update module).

Changelog:

http://forum.bitdefender.com/index.php?showtopic=28172

http://forum.bitdefender.com/index.php?sho...st&p=139660

Let me know if the situation is solved.

Have a nice day.
Go to the top of the page
 
+Quote Post
Fayt
post Mar 31 2012, 02:40 PM
Post #10


Newbie


Group: Members
Posts: 4
Joined: 21-March 12
Member No.: 100,952



Hi Christian
When i checked the events (update module) the was no reboot required there, just lots of update completes, so I used the repair tool to uninstall and reinstall Bitdefender, then I updated again and the reboot required appeared in events, after I rebooted the on access scanning disabled and windows action centre notifications were gone and im happy to say everythings working (IMG:style_emoticons/default/biggrin.gif)

Thank you for you help (IMG:style_emoticons/default/smile.gif)

Fayt
Go to the top of the page
 
+Quote Post
Christian
post Mar 31 2012, 02:45 PM
Post #11


Bitdefender Support
******

Group: Root Admin
Posts: 14,016
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

Thank you for your feedback.

Since the situation was resolved, I declare this topic closed.

Have a great weekend!
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd December 2014 - 04:48 AM