Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> Forum
Guerrero
post Jan 26 2012, 08:10 PM
Post #1


Newbie


Group: Regular Bitdefender Poster
Posts: 36
Joined: 13-June 11
Member No.: 64,382



Good evening.

I can not become authorised at a forum, when I use IP the address from USA.
CODE
ip 173.212.222.210

screen in application
Attached File(s)
Attached File  1.JPG ( 95.08K ) Number of downloads: 12
 
Go to the top of the page
 
+Quote Post
Christian
post Jan 30 2012, 04:26 PM
Post #2


Bitdefender Support
******

Group: Root Admin
Posts: 13,987
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

I will investigate the current situation and get back to you with an answer.

Take care.
Go to the top of the page
 
+Quote Post
Christian
post Jan 30 2012, 04:38 PM
Post #3


Bitdefender Support
******

Group: Root Admin
Posts: 13,987
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi (IMG:style_emoticons/default/smile.gif)

That IP class was banned and will be unblocked soon. It was banned because it was used for spamming our forums. I will monitor the current situation and if needed it will be banned again.

Thank you.
Go to the top of the page
 
+Quote Post
Guerrero
post Jan 30 2012, 06:35 PM
Post #4


Newbie


Group: Regular Bitdefender Poster
Posts: 36
Joined: 13-June 11
Member No.: 64,382



Hello, Mr. Christian.

Thanks you.
This subnet belongs to one of data-centers in the USA.
In spam sending, someone from clients is guilty.
Go to the top of the page
 
+Quote Post
Christian
post Jan 30 2012, 07:16 PM
Post #5


Bitdefender Support
******

Group: Root Admin
Posts: 13,987
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Welcome back

I can see you are using that IP now (IMG:style_emoticons/default/smile.gif)

It should be fine from now, but you know, we must protect our members from spammers & scammers.

Thank you.
Go to the top of the page
 
+Quote Post
DementedCanuck
post Feb 11 2012, 04:45 AM
Post #6


Newbie


Group: Regular Bitdefender Poster
Posts: 27
Joined: 30-December 11
From: Montreal Canada
Member No.: 85,950



Christan,

I have the same problem. I sent (tried to anyway) you a PM about it.

I am in Canada - ISP is Bell Canada. IP is 65.94.64.87

Cheers

Ross
Go to the top of the page
 
+Quote Post
Christian
post Feb 11 2012, 01:26 PM
Post #7


Bitdefender Support
******

Group: Root Admin
Posts: 13,987
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

I have search the IP in the banned list and also the IP class and is not banned.

Could you please tell me the message displayed in browser?

Thank you.
Go to the top of the page
 
+Quote Post
DementedCanuck
post Feb 12 2012, 07:20 AM
Post #8


Newbie


Group: Regular Bitdefender Poster
Posts: 27
Joined: 30-December 11
From: Montreal Canada
Member No.: 85,950



Hello,

I have replied to your PM. It is OK now.

Thanks

Ross

QUOTE (Christian @ Feb 11 2012, 07:26 AM) *
Hello (IMG:style_emoticons/default/smile.gif)

I have search the IP in the banned list and also the IP class and is not banned.

Could you please tell me the message displayed in browser?

Thank you.

Go to the top of the page
 
+Quote Post
Christian
post Feb 12 2012, 09:32 AM
Post #9


Bitdefender Support
******

Group: Root Admin
Posts: 13,987
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi Ross (IMG:style_emoticons/default/smile.gif)

I am glad this was resolved.

I declare this topic closed. Take care.
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd April 2014 - 11:18 AM