Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Firefox - Very Poor Performance (yes Another Thread), again
brawngp
post Dec 11 2011, 06:41 AM
Post #1


Newbie


Group: Members
Posts: 5
Joined: 11-December 11
Member No.: 84,442



Basically i just registered to say that i had today decided to install this BitDefender 2012 total security and test it out. I found it to have this same problem as i see everyone complaining about here with Firefox and constant loading times and pages not loading. I found i had to stop the page loading, press reload, stop, then reload the page again for every page to load.

Very disappointing as i really wanted to keep using this product as i have heard good things about it. Why is this issue with firefox still ongoing? what is the cause of this problem, the creators of this AV should of brought a fix ASAP and it should have been fixed by now!!!

Yes i had the latest version installed and everything was updated and updated on my system.

I have since had enough of this problem after a few hours and have Uninstalled BitDefender 2012 until it gets fixed!! I have since installed back my Kaspersky 2012 which does the job for me and i think i'll stick with it until i get notified this problem is resolved.

With my Kaspersky 2012 now installed again firefox loading times are very fast and everything is working as normal again so this is 100% a problem with Bitdefender!

Do the techies know the cause of this problem yet? is there a ETA on a fix/update?

This post has been edited by brawngp: Dec 11 2011, 06:44 AM
Go to the top of the page
 
+Quote Post
brawngp
post Dec 11 2011, 07:45 PM
Post #2


Newbie


Group: Members
Posts: 5
Joined: 11-December 11
Member No.: 84,442



QUOTE (brawngp @ Dec 11 2011, 08:41 AM) *
Basically i just registered to say that i had today decided to install this BitDefender 2012 total security and test it out. I found it to have this same problem as i see everyone complaining about here with Firefox and constant loading times and pages not loading. I found i had to stop the page loading, press reload, stop, then reload the page again for every page to load.

Very disappointing as i really wanted to keep using this product as i have heard good things about it. Why is this issue with firefox still ongoing? what is the cause of this problem, the creators of this AV should of brought a fix ASAP and it should have been fixed by now!!!

Yes i had the latest version installed and everything was updated and updated on my system.

I have since had enough of this problem after a few hours and have Uninstalled BitDefender 2012 until it gets fixed!! I have since installed back my Kaspersky 2012 which does the job for me and i think i'll stick with it until i get notified this problem is resolved.

With my Kaspersky 2012 now installed again firefox loading times are very fast and everything is working as normal again so this is 100% a problem with Bitdefender!

Do the techies know the cause of this problem yet? is there a ETA on a fix/update?


Any solutions to this problem>?
Go to the top of the page
 
+Quote Post
Christian
post Feb 21 2012, 04:54 AM
Post #3


Bitdefender Support
******

Group: Root Admin
Posts: 14,009
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hello (IMG:style_emoticons/default/smile.gif)

A product update was released. Your build should be 15.0.36.1530(please right click on Bitdefender icon from system tray-near the clock-and choose "About". You should see in the left side the build number).

In order for the product update to be installed, you need to reboot your machine(you should see in the Events -> "Reboot required" under the Update module).

Changelog:

http://forum.bitdefender.com/index.php?showtopic=28172

Let me know if the situation is solved. Have a nice day.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 05:54 PM