Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> Installation On 2nd And 3rd Pc, Installation Failures
Beeky
post Sep 3 2011, 03:24 PM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 3-September 11
Member No.: 72,787



I purchased Bitdefender 2012 on the basis it had received the best reviews. I received the Cleverbridge reciept and the download details. All went well on first machine. I then tried to install on second machine (3PC Licence version purchased) and after the AVG software had been uninstalled I kept being told I had corrupted files when trying to install the new Bitdefender and to download a new version. I tried this several times without success. I did get the box to insert the licence number and email address. It said the licence number was not valid. I now have a laptop which has no security protection. Help!!!
Go to the top of the page
 
+Quote Post
Grangejon
post Sep 6 2011, 08:34 AM
Post #2


Newbie


Group: Members
Posts: 1
Joined: 6-September 11
Member No.: 73,065



I am similarly having problems loading 2012 up onto my laptop - had no problems with 2011. It is loaded onto my PC but when I try to load it onto the laptop the whole computer freezes on the registration screen even before I try to type in my license number. I have unistalled the old system and tried all manner of things to upload the protection with no luck it just keeps freezing up every time. Has anyone else had this problem? Really problematic as Laptop currently not covered!

This post has been edited by Grangejon: Sep 6 2011, 08:34 AM
Go to the top of the page
 
+Quote Post
Beeky
post Sep 8 2011, 07:38 AM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 3-September 11
Member No.: 72,787



Ok heres what I did and it eventually worked. First uninstall any version you have on your machine using this link: http://www.bitdefender.com/uninstall ]. Next download the full download file using this link: http://download.bitdefender.com/windows/de...ts_2012_32b.exe. This is a large file of about 200 plus mb. Try this is worked for me although I have to say it was very frustrating.
Go to the top of the page
 
+Quote Post
DanyDan
post Sep 10 2011, 05:31 PM
Post #4


Guru Poster
******

Group: Moderators
Posts: 3,616
Joined: 9-December 08
From: EU
Member No.: 20,064



Hello,

@Beeky:

QUOTE
after the AVG software had been uninstalled

- how did you removed AVG ? Please reproduce the steps you took to remove it from your PC. I suspect that the issues you had upon installing BitDefender were due to the fact that you haven't properly removed AVG before installing BitDefender.

@Grangejon: Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefender.com/index.php?s=&...st&p=119338

Looking forward to your answer!

Kind regards,
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2014 - 07:25 AM