Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Probleme De Màj Et Activation Bitdefender Sbs 3.5
totoleheros83
post Aug 25 2011, 11:27 AM
Post #1


Newbie


Group: Members
Posts: 10
Joined: 7-July 11
Member No.: 66,527



Bonjour,

nous rencontrons un probleme suite à la mise à jour de Bit defender SBS security 3.4 => 3.5

1. nous devions juste renouveler la licence avec une clé fournie, et j'en ai donc profité pour faire la màj vers la version 3.5

2. le probleme c'est que nous n'avons jamais réussi à réactiver bitedefender => bloqué sur verification de la clé. Meme probleme avec connection sur notre compte

3. nous avons tenté de redémarrer le server et d'ouvrir les ports en sortie sur le firewall mais rien n'y fait

4. j'ai tenté de désinstaller l'antivirus mais j'ai annulé en cours de route car je n'avais pas fait de backup de la config
5. redémarrage du server pour annuler l'install
6. backup de la config
7 l'outil d'exportation de config et politiques de management console backup t'il les options de tous les services bitdefender (file server et exchange) ou bien faut-il faire des backup séparés pour chaque service?

7. acces à l'interface bitdefender for exchange impossible probleme de chargement de MMC
8. J'ai recu une procédure pour le probleme d'activation mais je n'ai plus acces à l'interface bitefender fileserver => je vais voir si probleme résolu en redémarrant le server
9 . le support des editions profil me dit qu'apparemment bitdefender a été installé au 3/4 et qu'il vaut mieux partir d'une installation propre


Que faire si ca ne s'arrange pas en redémarrant le server?

merci
Go to the top of the page
 
+Quote Post
totoleheros83
post Aug 25 2011, 12:24 PM
Post #2


Newbie


Group: Members
Posts: 10
Joined: 7-July 11
Member No.: 66,527



server redémarré

exchange et file server sont ok en version 3.5
mais tjs impossible d'enregistrer la clé: verification en cours

je tente de suivre la procédure que l'on m'a envoyé:

Voici une procédure que vous pouvez appliquer sur votre serveur pour enregistrer votre clé de licence :

1- Faites une vérification si le composant DCOM "Serveur de Licenses BitDefender pour les produits Windows Serveur" est configuré au démarrage avec un compte adminitrateur local:

- Dans démarrer -> Executer..., tappez dcomcnfg puis Entrée.
- Dans Services de composants, naviguez jusqu'à configuration DCOM
- Localisez "Serveur de Licenses BitDefender pour les produits Windows Serveur"
- Clique droit propriété, dans l'onglet identité, sélectionnez "Cet utilisateur" et entrez un compte administrateur.

DCOM

2- Unregister et re-register le service on-access, ouvrez une commande DOS et allez dans "C:\Program Files\BitDefender\BitDefender Security for File servers" et tappez:
- BDFileServer.exe unregister
- BDFileServer.exe uninstall
- BDFileServer.exe register
- BDFileServer.exe install

3- Entrez la clé de licence de nouveau

mais dans service de composants, j'ai un message:

le CLSID .... élément uiscan.exe et le titre uithreat scanner a la valeur nommé appid mais n'est pas enregistré dans hkey_classroot\appid
voulez vous l'enregistrer?

This post has been edited by totoleheros83: Aug 25 2011, 12:25 PM
Go to the top of the page
 
+Quote Post
totoleheros83
post Aug 25 2011, 02:31 PM
Post #3


Newbie


Group: Members
Posts: 10
Joined: 7-July 11
Member No.: 66,527



Procédure suivie
sans résultat

tentative de désinstallation=> un message me dit qu'une installation est en cours

auriez vous un outil pour une désinstallation auto

Merci
Go to the top of the page
 
+Quote Post
totoleheros83
post Aug 31 2011, 09:02 AM
Post #4


Newbie


Group: Members
Posts: 10
Joined: 7-July 11
Member No.: 66,527



Bonjour

j'ai installé Birdefender Management server
mais tjs impossible de lancer l'installation de Bitdefender security 3.5 for windows server
il affiche un menu: repair, modify, remove alors qu'il est déjà désinstallé (ou alors detecte-t-il une ancienne version mal désinstallée)

quand je clique sur
repair ou modify j'ai une erreur 2343
quand je clique sur remove j'ai une erreur 2753

les outils de suppression envoyés par le support des editions profil ne changent rien
le redémarrage du service windows installer non plus

nous avons installé windows installer version 4

auriez -vous une autre idée?

merci
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th September 2014 - 11:39 PM