Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Full System Scan Run At Extremely Slow Speed
ONT
post Aug 5 2011, 06:00 AM
Post #1


Guru Poster
******

Group: Banned
Posts: 2,223
Joined: 11-February 10
Member No.: 31,288



I ran Full System Scan yesterday and found that it run at extremely slow speed and after some 3 hours and 40 mins and it scan only 3480 items. Unfortunately my Laptop battery drained and I was unable to complete the scan however.
Go to the top of the page
 
+Quote Post
ONT
post Aug 5 2011, 06:57 AM
Post #2


Guru Poster
******

Group: Banned
Posts: 2,223
Joined: 11-February 10
Member No.: 31,288



I apologize for posting in the wrong section. Kindly moved it to relevant section, if possible.
Go to the top of the page
 
+Quote Post
nikki605
post Aug 5 2011, 12:42 PM
Post #3


Veteran Poster
****

Group: Regular Bitdefender Poster
Posts: 1,308
Joined: 2-August 10
From: Tampa, FL USA
Member No.: 35,640



Topic moved as requested.

It sounds like your laptop was not connected to a/c power while scanning. Is the automatic laptop mode option set to ON? If it is set to ON, it may affect the scanning process while on battery.

Regards,
Go to the top of the page
 
+Quote Post
ONT
post Aug 6 2011, 04:53 AM
Post #4


Guru Poster
******

Group: Banned
Posts: 2,223
Joined: 11-February 10
Member No.: 31,288



Yes, but not all the time I keep running my Laptop on batteries, it was on batteries just for 1 hour. But the remaining 2 hours scanning on AC Power was equally time hogging and the scan rate was just a single file per second both on AC Power or on Laptop Mode.


Automatic Laptop Mode: ON
Go to the top of the page
 
+Quote Post
Guest_Moses_*
post Aug 8 2011, 12:07 PM
Post #5





Guests






Hello,
The same problem. The sped of the scan is very slow. I hope that Bitdefender team will solve the problem.
Moses
Go to the top of the page
 
+Quote Post
mitza97
post Aug 8 2011, 12:38 PM
Post #6


Frequent Poster
***

Group: Regular Bitdefender Poster
Posts: 360
Joined: 30-September 07
Member No.: 5,059



Same here...speed of scanning very slow. Full scan take too much time.
Go to the top of the page
 
+Quote Post
TiminAz
post Aug 8 2011, 01:55 PM
Post #7


Regular Poster
**

Group: Regular Bitdefender Poster
Posts: 182
Joined: 1-February 10
Member No.: 31,073



Same here...tried my 1st Full Scan last night and had to cancel it after almost 3 hours...was only about 1/2 through the system...used to take less than 2 hours under BDIS 2011

TiminAZ
Go to the top of the page
 
+Quote Post
TiminAz
post Aug 9 2011, 03:40 AM
Post #8


Regular Poster
**

Group: Regular Bitdefender Poster
Posts: 182
Joined: 1-February 10
Member No.: 31,073



QUOTE (TiminAz @ Aug 8 2011, 05:55 AM) *
Same here...tried my 1st Full Scan last night and had to cancel it after almost 3 hours...was only about 1/2 through the system...used to take less than 2 hours under BDIS 2011

TiminAZ


Left the Full System Scan start early this morning...here is the log from tonight after returning home:

[-]Advanced
Scan time: 12: 41: 23
Files per second: 130
Skipped items: 26407
Password-protected items: 3
Over-compressed items: 0
Scanned archives: 441 ( scan inside archives is NOT checked )
Input-output errors: 0
Scanned boot sectors: 15
Scanned processes: 3451
Infected processes: 0
Scanned registry keys: 73961
Infected registry keys: 0
Scanned cookies: 182
Infected cookies: 11

Almost 13 hours ?

Thanks...TiminAz

This post has been edited by TiminAz: Aug 9 2011, 03:41 AM
Go to the top of the page
 
+Quote Post
nikki605
post Aug 9 2011, 01:11 PM
Post #9


Veteran Poster
****

Group: Regular Bitdefender Poster
Posts: 1,308
Joined: 2-August 10
From: Tampa, FL USA
Member No.: 35,640



Here are the results from a Full System Scan I ran yesterday that took just over an hour:

Product: Bitdefender Antivirus Plus 2012
Scanning task: Full System Scan
Log date: Monday, August 08, 2011 10:40:53 AM

Basic

Scanned items: 933664 (the scan target does not include any items)
Infected items: 1 (no infected items have been detected)
Suspect items: 0 (no suspected items have been detected)
Resolved items: 1 (infected or suspect items have been found and were ignored or could not be fixed) (no threats have been detected during this scan)
Unresolved items: 0 (no issues remained unresolved)

Advanced

Scan time: 01:05:43
Files per second: 236
Skipped items: 42683
Password-protected items: 5
Over-compressed items: 0
Scanned archives: 460
Input-output errors: 0
Scanned boot sectors: 4
Scanned processes: 3830
Infected processes: 0
Scanned registry keys: 3467
Infected registry keys: 0
Scanned cookies: 66
Infected cookies: 1

Sorry, but I need to ask the obvious question - do you have any other security programs installed?

Have you tried using msconfig to disable other start-up items to see if there is a conflict with any another program?

Regards,

This post has been edited by nikki605: Aug 9 2011, 01:14 PM
Go to the top of the page
 
+Quote Post
ONT
post Aug 17 2011, 05:15 AM
Post #10


Guru Poster
******

Group: Banned
Posts: 2,223
Joined: 11-February 10
Member No.: 31,288



@Sorry, but I need to ask the obvious question - do you have any other security programs installed?

Have you tried using msconfig to disable other start-up items to see if there is a conflict with any another program?

NO.


@Gary

Infected items: 1 (no infected items have been detected)

Did you noticed that one infection found but it display no infected items found in the brackets.

and

Resolved items: 1 (infected or suspect items have been found and were ignored or could not be fixed) (no threats have been detected during this scan)

and

Scanned items: 933664 (the scan target does not include any items)

What does it means?

I think you may have to start new topic for that just for information.



I re-install my Bitdefender, and ran Full System Scan and after a scan of more than 8 and half hours, it scans only 7175 items................amazing (IMG:style_emoticons/default/rolleyes.gif) ..............I have to stop the scan then. (IMG:style_emoticons/default/sleep.gif)

Scan Log and screen shot are attached.


Attached File(s)
Attached File  1313517645_3_01.xml ( 3.79K ) Number of downloads: 4
Attached File  Full_Scan.JPG ( 90.23K ) Number of downloads: 27
 
Go to the top of the page
 
+Quote Post
ONT
post Aug 20 2011, 08:34 AM
Post #11


Guru Poster
******

Group: Banned
Posts: 2,223
Joined: 11-February 10
Member No.: 31,288



Any reply would be appreciated as I'm not able to perform Full Scan since the installation of Bitdefender 2012. Thus not get assured that my system is secure and clean from viruses. (IMG:style_emoticons/default/rolleyes.gif)
Go to the top of the page
 
+Quote Post
ONT
post Aug 26 2011, 08:28 PM
Post #12


Guru Poster
******

Group: Banned
Posts: 2,223
Joined: 11-February 10
Member No.: 31,288



Any reply would be appreciated.
Go to the top of the page
 
+Quote Post
DanyDan
post Sep 10 2011, 01:43 PM
Post #13


Guru Poster
******

Group: Moderators
Posts: 3,616
Joined: 9-December 08
From: EU
Member No.: 20,064



@Omer: Replied via PM and email.

@Tim: you forget one thing: you had installed 2011 for several months so most of the files were cached. That is why the scan took a lot less. You should compare the time between two scans using the same version, not between a scan with 2011 and a scan with 2012.

@Mitza97: you have each and every issue that someone is posting on the forum which I find impossible. How much the full scan took to finish ? Have you actually let it finish or just posting to increase the number of posts ? Please post a full scan log.
Go to the top of the page
 
+Quote Post
ONT
post Sep 12 2011, 06:23 AM
Post #14


Guru Poster
******

Group: Banned
Posts: 2,223
Joined: 11-February 10
Member No.: 31,288



@Replied via PM and email.

Only received PM, not email of the related topic.

What I mean that the Full system scan is running at extremely slow speed and the scan speed reduced to 0-1 file per second. Although I have add most of my files to the Exclusions, even then it takes more than 7 hrs......but not confirmed the exact time as I stopped the scan after 7hrs and still it shows more than 70 % remaining.Why the scan speed is very much slow even for the first time?

Also replied to PM

Regards

This post has been edited by ONT: Sep 12 2011, 06:23 AM
Go to the top of the page
 
+Quote Post
mitza97
post Sep 12 2011, 08:15 PM
Post #15


Frequent Poster
***

Group: Regular Bitdefender Poster
Posts: 360
Joined: 30-September 07
Member No.: 5,059



QUOTE (DanyDan @ Sep 10 2011, 03:43 PM) *
@Mitza97: you have each and every issue that someone is posting on the forum which I find impossible. How much the full scan took to finish ? Have you actually let it finish or just posting to increase the number of posts ? Please post a full scan log.


I don't post to increase number of post...I have something to gain from this? (IMG:style_emoticons/default/angry.gif)
I only post problems seen on my side, and wich i read on other posts on this forum, to help in solving problems.
If I bothered with anything, I retire from here.
Go to the top of the page
 
+Quote Post
ONT
post Oct 7 2011, 06:07 AM
Post #16


Guru Poster
******

Group: Banned
Posts: 2,223
Joined: 11-February 10
Member No.: 31,288



Still no response from Technical Support. However I made further update to the said issue which is same for Device Detection Scan.

Yesterday I plug-in my pen drive and the Device Detection Scan was started automatically (normal behavior of BD). In the beginning the scan was running normally with good scan speed and then after some time the scan speed reduced to zero file per second and it remains even after half an hour and i could not figure it out as there is no option to Customize the Scan Settings for Device Detection Scan and also for Full System Scan. And I'stopped the scan after one hour.

Is there any way to edit any specific xml file to do customize or edit the scan settings for above said scan types?

This post has been edited by ONT: Oct 7 2011, 06:07 AM
Go to the top of the page
 
+Quote Post
RGVD
post Oct 30 2011, 08:20 PM
Post #17


Newbie


Group: Members
Posts: 1
Joined: 30-October 11
Member No.: 79,299



I am facing the same problem . When i run full system scan, it scans at 1file /s to 3 file / s. It almost takes 22 hrs to complete the scan .
Go to the top of the page
 
+Quote Post
Christian
post Oct 31 2011, 03:31 AM
Post #18


Bitdefender Support
******

Group: Root Admin
Posts: 13,987
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi and welcome to our forums.

Hi

Please follow the steps explained in the article below and send me via PM the generated log file:

http://forum.bitdefender.com/index.php?showtopic=29927

If you were already asked to generate the log file, disregard the message above and just post the ticket ID.

Thank you.
Go to the top of the page
 
+Quote Post
eklarter
post Nov 2 2011, 01:07 PM
Post #19


Newbie


Group: Members
Posts: 1
Joined: 30-September 11
Member No.: 75,861



I also am having this slowdown issue. The scan runs at a reasonable rate up until about 4000+ items. Still scanning in Documents and Settings.
Go to the top of the page
 
+Quote Post
Vignesh Raja
post Nov 2 2011, 01:37 PM
Post #20


Newbie


Group: Members
Posts: 38
Joined: 9-January 11
From: Andhra Pradesh, INDIA
Member No.: 41,586



Hello, Even i had the same problem few days ago. But after a clean reinstall using BD uninstall tool helped me.
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd April 2014 - 02:21 PM