Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> [resolved]Action Center Says Anti-spyware Out Of Date When It Isn't, Anti-Spyware is reported as out of date in Windows 7 Action Center.
willsweet
post Aug 3 2011, 04:39 PM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 3-August 11
From: United Kingdom
Member No.: 69,300



'Action Center' in Windows 7 reports that BitDefender Internet Security 2012 Anti-Spyware is 'out of date', even when I 'Update' the product. It reports that Internet Security 2012 is 'up to date' and so are the Anti-Virus and Firewall aspects, it's just the Anti-Spyware aspect. I have turned off notifications about Anti-Spyware products in Windows Security Center (and Action Center) for now. How can I permanently fix this, so that even when notifications are on, it shows as updated? If I can get this fixed, I will buy the product soon.
Go to the top of the page
 
+Quote Post
DanyDan
post Aug 10 2011, 03:34 AM
Post #2


Guru Poster
******

Group: Moderators
Posts: 3,616
Joined: 9-December 08
From: EU
Member No.: 20,064



Hello,

Have you used a prior version of BitDefender before installing 2012 ? If you check for updates within BitDefender do you have any to download and install or is up to date ? Are you using any other security solution on the same PC ? This may occur when more than a single Antivirus is installed on the same PC.

Try to delete the folder below after booting Windows in Safe Mode and let me know if the same issue occur:

C:\Windows\System32\wbem\Repository

After you delete the folder restart the PC in normal mode, right click on BitDefender icon and select "Update Now" then, when the update is complete, check to see if the issue persist.

[how to start Windows in Safe Mode]
If Windows is the only operating system installed on your computer, start into Windows Safe Mode with these instructions:

* If the computer is running, shut down Windows, and then turn off the power
* Wait 30 seconds, and then turn the computer on.
* Start tapping the F8 key. The Windows Advanced Options Menu appears. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again.
* Ensure that the Safe mode option is selected.
* Press Enter. The computer then begins to start in Safe mode.
* When you are finished with all troubleshooting, close all programs and restart the computer as you normally would.

Best regards,

Go to the top of the page
 
+Quote Post
willsweet
post Aug 10 2011, 09:47 AM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 3-August 11
From: United Kingdom
Member No.: 69,300



The issue has resolved itself.
Go to the top of the page
 
+Quote Post
DanyDan
post Aug 10 2011, 10:45 PM
Post #4


Guru Poster
******

Group: Moderators
Posts: 3,616
Joined: 9-December 08
From: EU
Member No.: 20,064



Hello,

Glad to see the issue is now resolved. Case resolved, topic closed.

For any further queries feel free to open a new topic.

Best regards,

Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 03:27 PM