Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Antispam Toolbar In Windows Mail
jim76
post Apr 19 2011, 06:08 PM
Post #1


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 11
Member No.: 54,502



Can some help me with a problem with Bitdefender Total Security 2011, the antispam rarely works within windows mail

Is there anything I can do to make sure it installs properly?

thanks in advance
Go to the top of the page
 
+Quote Post
jim76
post Apr 19 2011, 06:24 PM
Post #2


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 11
Member No.: 54,502



QUOTE (jim76 @ Apr 19 2011, 06:08 PM) *
Can some help me with a problem with Bitdefender Total Security 2011, the antispam rarely works within windows mail

Is there anything I can do to make sure it installs properly?

thanks in advance



sorry forgot to put the antispam toolbar does not pop up within windows mail?

it has worked before but on a fresh install it will not work
Go to the top of the page
 
+Quote Post
Mihaela M.
post Apr 27 2011, 04:10 PM
Post #3


Frequent Poster
***

Group: Guests
Posts: 439
Joined: 11-February 10
Member No.: 31,298



Hi jim76,

Sorry for the delay. For the issue you have I recommend you to follow the steps from the article below:

http://www.bitdefender.com/site/KnowledgeBase/article/793/

Thank you!
Go to the top of the page
 
+Quote Post
jim76
post May 2 2011, 09:19 PM
Post #4


Newbie


Group: Regular Bitdefender Poster
Posts: 23
Joined: 28-March 11
Member No.: 54,502



I had already tried those options before you got in contact as it took some time for a reply?

I believe the issue is down to me having outlook and windows mail, I tried removing outlook as was not using this.

Seems like I will have to resinstall Bitdefender as see if that helps ... too many things do not work on Bitdefender these days!

should not have to reinstall a product unless it majorly becomes corrupt
Go to the top of the page
 
+Quote Post
Mihaela M.
post May 5 2011, 03:07 PM
Post #5


Frequent Poster
***

Group: Guests
Posts: 439
Joined: 11-February 10
Member No.: 31,298



Hi jim76,

In case you did not reinstall your BitDefender, I recommend you to create a new Windows account (whose name contains only normal letters without any special characters) with administrative rights and check if the Antispam toolbar is integrates in the e-mail client.

[How to create and configure user accounts]

For Windows XP follow the steps from the KB article:
http://support.microsoft.com/kb/279783

For Windows Vista follow the steps from the KB article:
http://windows.microsoft.com/en-US/windows...-a-user-account

For Windows 7 follow the steps from the KB article:
http://windows.microsoft.com/en-US/windows...-a-user-account

Please let us know if the toolbar is now present in the email client when you log in with the newly created Windows user.

Thank you!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 03:22 AM