Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problème Console - Bitdefender Management Server
dowsouls
post Apr 12 2011, 01:29 PM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 12-April 11
Member No.: 57,342




Bonjour,

J'ai réussi à déployer Bitdefender Business Client sur un client de mon réseau (normalement configuré), mais une fois le déployement terminé, le client n'apparait pas dans les ordinateurs administrés. Il reste dans la rubrique "ordinateurs non-administrés".
Avez-vous une idée pour régler ce problème ?

Merci.
Go to the top of the page
 
+Quote Post
-Max-
post Apr 12 2011, 03:54 PM
Post #2


Support Technique
***

Group: Support Technique
Posts: 970
Joined: 12-December 08
Member No.: 20,169



QUOTE (dowsouls @ Apr 12 2011, 01:29 PM) *
Bonjour,

J'ai réussi à déployer Bitdefender Business Client sur un client de mon réseau (normalement configuré), mais une fois le déployement terminé, le client n'apparait pas dans les ordinateurs administrés. Il reste dans la rubrique "ordinateurs non-administrés".
Avez-vous une idée pour régler ce problème ?

Merci.



Bonjour,

1/ Vérification du Pare-Feu windows: l'avez-vous ou avez-vous configurer le port 7072 à sortir vers votre Console de Mangement BitDefender.

2/ Pouvez-vous lancer la commande suivante pour vérifier la communication:

- Ouvrir une commande DOS: "Démarrer", "Exécuter...", tapper "cmd"

- Ecrire la commande suivante "Telnet ip_de_votre_server port_de_agent", si votre écran devient noir avec un curseur blanc en haut à gauche, la connexion s'est établie correctement.

3/ Vérification du paramétrage de "BitDefender Management Agent".

- Windows XP: Editer le fichier C:\Documents and Settings\All Users\Application Data\BitDefender\Enterprise 3\Agent\agent.xml

- Windows Vista/Seven: C:\Users\All Users\BitDefender\Enterprise 3\Agent\agent.xml

Vérifer le valeurs suivantes:

.......

<Connection>
<ServerAddress>IP_de_votre_serveur</ServerAddress>
<ServerPort>Port_agent</ServerPort>
</Connection>

......

4/ Vérifier sur la Console de Management BitDefender le port de communication de l'agent

- Windows XP/serveur 2000SP4/serveur 2003: Editer le fichier C:\Documents and Settings\All Users\Application Data\BitDefender\Enterprise 3\Server\server.xml

- Windows Vista/Seven/server 2008: C:\Users\All Users\BitDefender\Enterprise 3\Server\server.xml

<Server>
.......
<AgentPort>Port_de_agent</AgentPort>
.......
</Server>


Cordialement,

-Max-
Go to the top of the page
 
+Quote Post
dowsouls
post Apr 18 2011, 02:16 PM
Post #3


Newbie


Group: Members
Posts: 2
Joined: 12-April 11
Member No.: 57,342



Bonjour,

Merci pour cette réponse rapide Max.
Le problème, c'est que nous ne possèdons pas le fichier "agent.xml" sur le client, même lorsque le déployement a fonctionné.
Avez vous une idée?

Merci.
Go to the top of the page
 
+Quote Post
-Max-
post May 19 2011, 03:00 PM
Post #4


Support Technique
***

Group: Support Technique
Posts: 970
Joined: 12-December 08
Member No.: 20,169



QUOTE (dowsouls @ Apr 18 2011, 03:16 PM) *
Bonjour,

Merci pour cette réponse rapide Max.
Le problème, c'est que nous ne possèdons pas le fichier "agent.xml" sur le client, même lorsque le déployement a fonctionné.
Avez vous une idée?

Merci.


Bonjour,

Pourriez-vous contacter le support revendeur réseau, je vous envois le numéro par MP.

Cordialement,

-Max-
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st September 2014 - 01:31 PM