Welcome Guest ( Log In | Register )

5 Pages V   1 2 3 > »   
Closed TopicStart new topic
> Real Time Protection Is Disabled And Enabling It Fails, BitDefender Antivirus Pro 2011 Real Time Protection Won't Enable.
conflux
post Feb 13 2011, 06:23 AM
Post #1


Newbie


Group: Members
Posts: 7
Joined: 19-September 10
Member No.: 37,070



Hello. I have BitDefender Antivirus Pro 2011.
I use Windows 7 64 bit.

Real Time Protection is Disabled and Enabling it Fails.

I have no other programs running with real time protection enabled.

I ran the trouble shooting wizard and got the following report:
http://i.imgur.com/MqGNm.png

I did have one of the free AVs installed (prior to installation of BitDefender Antivirus Pro 2011) but I can remember if it was AVG, Avast or Avira.

If the solution to my problem is a reinstall, how will that affect my product registration?


Thanks for reading this.

Go to the top of the page
 
+Quote Post
nikki605
post Feb 13 2011, 04:52 PM
Post #2


Veteran Poster
****

Group: Regular Bitdefender Poster
Posts: 1,308
Joined: 2-August 10
From: Tampa, FL USA
Member No.: 35,640



@conflux - like you, I am also running BDAV Pro 2011 on my Win7 Pro 64-bit laptop, but I don't have the problem with real time protection disabling.

Before bothering with a re-install of BD, I think your time would be better spent finding and removing any and all traces of any other security programs that may be on your system. Check in Windows Add/Remove programs to be sure. Use Windows Explorer to check in the C:\Program Files and C:\Program Files (x86) folders for any signs of the programs you mentioned (AVG, Avast or Avira) and then use the appropriate uninstaller from HERE to remove them.

You also stated, "I have no other programs running with real time protection enabled." which sounds to me like you do have another security program installed, but with real time protection DISABLED. If that's the case, depending on the program, disabling it may not be enough. You may want to try uninstalling it, as well.

Once you are sure that all other security programs have been completely removed, then you may want to try uninstalling and re-installing BDAV.

Regards,
Go to the top of the page
 
+Quote Post
conflux
post Feb 13 2011, 10:44 PM
Post #3


Newbie


Group: Members
Posts: 7
Joined: 19-September 10
Member No.: 37,070



QUOTE (nikki605 @ Feb 13 2011, 09:52 AM) *
@conflux - like you, I am also running BDAV Pro 2011 on my Win7 Pro 64-bit laptop, but I don't have the problem with real time protection disabling.

Before bothering with a re-install of BD, I think your time would be better spent finding and removing any and all traces of any other security programs that may be on your system. Check in Windows Add/Remove programs to be sure. Use Windows Explorer to check in the C:\Program Files and C:\Program Files (x86) folders for any signs of the programs you mentioned (AVG, Avast or Avira) and then use the appropriate uninstaller from HERE to remove them.

You also stated, "I have no other programs running with real time protection enabled." which sounds to me like you do have another security program installed, but with real time protection DISABLED. If that's the case, depending on the program, disabling it may not be enough. You may want to try uninstalling it, as well.

Once you are sure that all other security programs have been completely removed, then you may want to try uninstalling and re-installing BDAV.

Regards,


I do use Zone Alarm as my firefall but it's the basic version w/out AV protection:
http://www.zonealarm.com/security/en/cdn/i...ion=9.3.014.000
What reputable free firewalls are compatible with BitDefender 2011?

I also use Threatfire because it is advertised as a 3rd Tier Security App that can run with any AV program.
I'll uninstall is though.

I am going run the uninstallers in safe mode after I learn of the compatible firewalls.
Go to the top of the page
 
+Quote Post
Lionet
post Feb 13 2011, 11:12 PM
Post #4


Frequent Poster
***

Group: Regular Bitdefender Poster
Posts: 478
Joined: 8-November 08
From: Paris, France
Member No.: 18,826



Hi Conflux,

QUOTE (conflux @ Feb 13 2011, 10:44 PM) *
What reputable free firewalls are compatible with BitDefender 2011?

As far as I know, provided that you are cautious, the Windows Seven firewall is pretty enough to protect you. Does it work with BD antivirus version?

QUOTE (conflux @ Feb 13 2011, 10:44 PM) *
I also use Threatfire because it is advertised as a 3rd Tier Security App that can run with any AV program.
I'll uninstall is though.
I am going run the uninstallers in safe mode after I learn of the compatible firewalls.


I do not know really these programs.
What I know about deinstalling programs is that it is usually difficult to get rid of bits of software.
Use CCleaner.
Ccleaner
1) Check if the programs you want to get rid of do not appear in the msconfig and uncheck them there before starting again.
2) Try to deinstall them with the "uninstall" function if there is any...
3) Then use Ccleaner (registry part) to check if bits of these programs still appear... and delete them.
Be careful, the registry mode can be dangerous to use too.
4) The last search: to enter the registry base and check for the program that is supposed to be deleted... (IMG:style_emoticons/default/laugh.gif) and delete what is left. That too can be dangerous if we delete the wrong file... Check carefully first the name of the files to be deleted.

Then, you will be able to reinstall/restore BD... I guess. (IMG:style_emoticons/default/wink.gif)

good cleaning!
(IMG:style_emoticons/default/smile.gif)
L.


Go to the top of the page
 
+Quote Post
Andy2010
post Feb 14 2011, 04:07 PM
Post #5


Newbie


Group: Members
Posts: 16
Joined: 9-September 10
Member No.: 36,748



I have the same problem, but a little bit different then the thread starter.
The last weeks it happens very often that when I start my Notebook (Win7 32bit, BDAV 2011 32bit) for the first time of the day, that the Real Time Protection isn't started. I try to start it manual with the problem solve menu, the programm tries to start the protection but fails after a few seconds.
The only solution is to do a restart again and again uptil the protection is started. Some days this takes 3-4 restarts.
But when it's running then it's running for the whole day without a problem. (IMG:style_emoticons/default/happy.gif)

To make the different more clearly, I don't have any other security programms on my Notebook up to the Windows Firewall.

This post has been edited by Andy2010: Feb 14 2011, 04:08 PM
Go to the top of the page
 
+Quote Post
nikki605
post Feb 14 2011, 04:26 PM
Post #6


Veteran Poster
****

Group: Regular Bitdefender Poster
Posts: 1,308
Joined: 2-August 10
From: Tampa, FL USA
Member No.: 35,640



QUOTE (Andy2010 @ Feb 14 2011, 10:07 AM) *
I have the same problem, but a little bit different then the thread starter.
The last weeks it happens very often that when I start my Notebook (Win7 32bit, BDAV 2011 32bit) for the first time of the day, that the Real Time Protection isn't started. I try to start it manual with the problem solve menu, the programm tries to start the protection but fails after a few seconds.
The only solution is to do a restart again and again uptil the protection is started. Some days this takes 3-4 restarts.
But when it's running then it's running for the whole day without a problem. (IMG:style_emoticons/default/happy.gif)

To make the different more clearly, I don't have any other security programms on my Notebook up to the Windows Firewall.

Next time the problem occurs, please follow the procedure below to have BD tech support investigate your issue further.

1. First please unplug the Internet cable from your computer or disable the Wireless adaptor if you are using one. This prevents the supporttools files from being automatically uploaded.
2. Click on Start and then choose My Computer/Computer.
3. Browse to:

C:\Program Files\BitDefender\BitDefender 2011
- considering that BitDefender was installed on the default C partition

4. Double-click on the supporttool.exe file - if you are using Vista or Windows 7, right-click on the supporttool application file and select Run as Administrator
5. Click on Next, wait a few minutes for the progress bar to complete and then click on Finish
6. A file will be created on your desktop. Please move it to a location of your choice (i.e. move it on your c:\ drive)
7. Reconnect your internet cable (only after you have moved the file to the new location)
8. Upload the created file HERE
9. Include a detailed description of the issue you are encountering and a screenshot of the error message, if there is one.
10. Send a PM (Private Message) with the download link to DanyDan of tech support. Include a link to this topic and give him as much detail as possible about your PC - exact symptoms, hardware (CPU type/speed, Memory installed, etc.), OS and version, 32-bit or 64-bit, any other security software installed or previously uninstalled. Any other relevant configuration information.

It may take several days for them to analyze the files and respond depending on their workload, so please be patient.

Regards,
Go to the top of the page
 
+Quote Post
Andy2010
post Feb 14 2011, 05:25 PM
Post #7


Newbie


Group: Members
Posts: 16
Joined: 9-September 10
Member No.: 36,748



Ok, then I do it right now. I have the problem again since I started the Notebook today.
Go to the top of the page
 
+Quote Post
Mihaela M.
post Feb 15 2011, 08:29 AM
Post #8


Frequent Poster
***

Group: Guests
Posts: 439
Joined: 11-February 10
Member No.: 31,298



Hi all,

In order to fix the issue you have with the Real-time protection I invite you to follow the steps from the following article:

http://kb.bitdefender.com/site/KnowledgeBase/article/810/

In case the issue reoccurs, please feel free to post here.

Thank you!
Go to the top of the page
 
+Quote Post
Andy2010
post Feb 15 2011, 12:21 PM
Post #9


Newbie


Group: Members
Posts: 16
Joined: 9-September 10
Member No.: 36,748



Thank you for your answer.
But the download of the two patch files doesn't work anymore. Could you please fix this ?
Go to the top of the page
 
+Quote Post
DanyDan
post Feb 16 2011, 01:25 PM
Post #10


Guru Poster
******

Group: Moderators
Posts: 3,616
Joined: 9-December 08
From: EU
Member No.: 20,064



Hello Andy,

I have created a ticket on your behalf with ID: 201102161007235. Please check your email associated with your forum account for further instructions.

Regards,

Go to the top of the page
 
+Quote Post
Tetrapak
post Feb 16 2011, 06:37 PM
Post #11


Newbie


Group: Members
Posts: 1
Joined: 16-February 11
Member No.: 47,502



QUOTE (conflux @ Feb 13 2011, 08:23 AM) *
Hello. I have BitDefender Antivirus Pro 2011.
I use Windows 7 64 bit.

Real Time Protection is Disabled and Enabling it Fails.


Hello all,
I do have the same issue : [Windows 7 64 bits Professionnel / BitDefender Internet Security 2011]
Everything was ok yesterday and today I have no idea why, the Antivirus is not functionning (according to BitDefender, but the Services.msc shows that the service is active...).
Also I do not have access anymore to the Analyse part of the Antivrus section.
I cannot turn it on.
So no Antivirus and no Analyse, therefore I do not have a way to scan if I have been infected.

I tryed to download the BitDefender patches, but the link to download them are no longer up.

What shall I do ?
Go to the top of the page
 
+Quote Post
daz123
post Feb 17 2011, 03:01 AM
Post #12


Newbie


Group: Members
Posts: 10
Joined: 10-January 11
Member No.: 41,763



QUOTE (Tetrapak @ Feb 16 2011, 08:37 PM) *
Hello all,
I do have the same issue : [Windows 7 64 bits Professionnel / BitDefender Internet Security 2011]
Everything was ok yesterday and today I have no idea why, the Antivirus is not functionning (according to BitDefender, but the Services.msc shows that the service is active...).
Also I do not have access anymore to the Analyse part of the Antivrus section.
I cannot turn it on.
So no Antivirus and no Analyse, therefore I do not have a way to scan if I have been infected.

I tryed to download the BitDefender patches, but the link to download them are no longer up.

What shall I do ?


I don't know if this will help but I had this problem after uninstalling Avast! from add/remove programs and then installing BitDefender.. What I did to fix it was remove BitDefender and restart my pc, then download avast removal tool and run it (http://www.avast.com/uninstall-utility) and then restart PC after Avast! removal tool has done it's bit, then I re-installed BitDefender and everything was okay. (IMG:style_emoticons/default/cool.gif)

I hope this helps (IMG:style_emoticons/default/smile.gif)
Go to the top of the page
 
+Quote Post
Andy2010
post Feb 17 2011, 11:34 PM
Post #13


Newbie


Group: Members
Posts: 16
Joined: 9-September 10
Member No.: 36,748



QUOTE
Hello Andy,

I have created a ticket on your behalf with ID: 201102161007235. Please check your email associated with your forum account for further instructions.

Regards,


Thank you, the last two I hadn't the problem. I will try the solution in your E-Mail when it happens again.
Go to the top of the page
 
+Quote Post
Andy2010
post Feb 19 2011, 01:06 PM
Post #14


Newbie


Group: Members
Posts: 16
Joined: 9-September 10
Member No.: 36,748



Today the problem is back.
As I wrote in the answer Mail the status of the Bitdefender Virus Shield service is set to "started" and the startyp is automatic.
But when I take a look at the Real Time Protection module in Bitdefender is says that is isn't working.

The two patches can't I test because the download links doesn't work anymore.

This post has been edited by Andy2010: Feb 19 2011, 01:08 PM
Go to the top of the page
 
+Quote Post
Pozzo
post Feb 26 2011, 06:58 AM
Post #15


Poster
*

Group: Regular Bitdefender Poster
Posts: 84
Joined: 19-May 10
From: India
Member No.: 34,089



QUOTE (conflux @ Feb 13 2011, 11:53 AM) *
Hello. I have BitDefender Antivirus Pro 2011.
I use Windows 7 64 bit.

Real Time Protection is Disabled and Enabling it Fails.

I have no other programs running with real time protection enabled.

I ran the trouble shooting wizard and got the following report:
http://i.imgur.com/MqGNm.png

I did have one of the free AVs installed (prior to installation of BitDefender Antivirus Pro 2011) but I can remember if it was AVG, Avast or Avira.

If the solution to my problem is a reinstall, how will that affect my product registration?


Thanks for reading this.


I have the same problem, I only have BDIS 2011 installed, I lodged a complaint using Help & Support tool integrated in BDIS 2011, they have sent me a ticket...but the problem is still not solved, it sometimes solved by restarting again and again. I think an update is causing this. BDIS 2011 is really buggy!
Go to the top of the page
 
+Quote Post
DanyDan
post Feb 26 2011, 01:31 PM
Post #16


Guru Poster
******

Group: Moderators
Posts: 3,616
Joined: 9-December 08
From: EU
Member No.: 20,064



Hi Pozzo,

The newest ticket I was able to locate associated with your email address is dated 70 days ago, where my colleague Cristina asked you to generate some log files however we received no reply from you. Please check your email and send me the log file for analysis. As soon as it will be finished, you will have my answer via email and posted in this topic.

Your ticket ID is: 201012211008283.

Looking forward to your answer!
Go to the top of the page
 
+Quote Post
Pozzo
post Feb 26 2011, 05:29 PM
Post #17


Poster
*

Group: Regular Bitdefender Poster
Posts: 84
Joined: 19-May 10
From: India
Member No.: 34,089



QUOTE (DanyDan @ Feb 26 2011, 07:01 PM) *
Hi Pozzo,

The newest ticket I was able to locate associated with your email address is dated 70 days ago, where my colleague Cristina asked you to generate some log files however we received no reply from you. Please check your email and send me the log file for analysis. As soon as it will be finished, you will have my answer via email and posted in this topic.

Your ticket ID is: 201012211008283.

Looking forward to your answer!


No, that time the problem got so bad that I was forced to reinstall an older version! Otherwise my work was getting stalled. My recent ticket no. is 201102251007451 under the email of pozzo@gmx.us
I have uploaded logs using the inbuilt tool of BDIS 2011, hence the ticket number.
Go to the top of the page
 
+Quote Post
Pozzo
post Feb 27 2011, 06:36 AM
Post #18


Poster
*

Group: Regular Bitdefender Poster
Posts: 84
Joined: 19-May 10
From: India
Member No.: 34,089



Have you received the logs BDIS 2011 sent?
Go to the top of the page
 
+Quote Post
Andy2010
post Feb 27 2011, 12:51 PM
Post #19


Newbie


Group: Members
Posts: 16
Joined: 9-September 10
Member No.: 36,748



Hello DanyDan,

the problem is back again today. The real time protection doesn't start with the Pc start.
So it also happens with the new 14.0.28.351.

This post has been edited by Andy2010: Feb 27 2011, 12:51 PM
Go to the top of the page
 
+Quote Post
Pozzo
post Feb 28 2011, 05:15 AM
Post #20


Poster
*

Group: Regular Bitdefender Poster
Posts: 84
Joined: 19-May 10
From: India
Member No.: 34,089



It happened again! Please release an update fix very soon. Many ppl. are having the same problrm, as you can see
Go to the top of the page
 
+Quote Post

5 Pages V   1 2 3 > » 
Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 2nd September 2014 - 04:10 PM