Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bdfw Won't Allow Ultravnc Cionnection
DerekB
post Feb 12 2010, 08:51 AM
Post #1


Newbie


Group: Members
Posts: 4
Joined: 12-February 10
Member No.: 31,310



I am running Gbridge which uses a version of UltraVNC. The basic functions work just fine but as soon as I try and connect to one of my remote PCs via the vnc viewer, the firewall rejects the connection. I get the follopwing in the error log:

2010/02/12 09:48:46.812 [BDFW] [FILTER] Blocked echo request from unknown source because of stealth settings. Direction: Outbound, Local Address: 192.168.0.133-0, Remote Address: 41.174.21.128-0, Protocol: 1, Local Packet: 0, PID: FFFFFFFF, Process: , Cmd. Line: .

Gbridge uses gmail logins for authentication - 41.174.21.128-0 is the gmail authentication server.

All said and done I have a rule set for gbvncviewer.exe allowing everything and I have played around with the stealth settings on the VPN network but to no avail.

If I turn off the firewall then everything works perfectly

Al ideas?
Go to the top of the page
 
+Quote Post
Aurelian Neagu
post Feb 23 2010, 01:13 PM
Post #2


Technical Support
**

Group: Regular Bitdefender Poster
Posts: 140
Joined: 7-January 10
Member No.: 30,344



Hello DerekB,

Regarding your issues, please follow the steps below:

Open BitDefender - > from the top right corner go to Settings and choose Expert Mode - > go to the Firewall module.

From that location go to the Settings tab - > Advanced Settings - > Check 'Enable Internet Connection Sharing' and uncheck 'Block Port Scans'.

Then go on the Network tab - > at Trust Level choose 'Trusted Local' and at Stealth choose 'Off'.

Close BitDefender and check if the issue is solved.

Thank you.
Go to the top of the page
 
+Quote Post
DerekB
post Feb 23 2010, 02:38 PM
Post #3


Newbie


Group: Members
Posts: 4
Joined: 12-February 10
Member No.: 31,310



Thanks Aurelian...

This looked very promising but this does not make any difference.....still get "Failed to get server address!"

Derek

QUOTE (Aurelian Neagu @ Feb 23 2010, 02:13 PM) *
Hello DerekB,

Regarding your issues, please follow the steps below:

Open BitDefender - > from the top right corner go to Settings and choose Expert Mode - > go to the Firewall module.

From that location go to the Settings tab - > Advanced Settings - > Check 'Enable Internet Connection Sharing' and uncheck 'Block Port Scans'.

Then go on the Network tab - > at Trust Level choose 'Trusted Local' and at Stealth choose 'Off'.

Close BitDefender and check if the issue is solved.

Thank you.

Go to the top of the page
 
+Quote Post
Carmen Cernev
post Feb 25 2010, 11:52 AM
Post #4


Technical Support
***

Group: Technical Support
Posts: 372
Joined: 7-January 10
Member No.: 30,345



Hello DerekB,

Please try to go back to the Firewall module in BitDefender -> go to Rules tab -> and click on the Advanced button from the bottom right corner. Search the rule you have created for gbvncviewer.exe and move it to the top of the list (click on the Move Top arrow from the top right corner).

Please let us know if it works after following these steps.

Thank you.
Go to the top of the page
 
+Quote Post
DerekB
post Feb 25 2010, 01:48 PM
Post #5


Newbie


Group: Members
Posts: 4
Joined: 12-February 10
Member No.: 31,310



Hi Carmen

Tried that but still no joy!
Go to the top of the page
 
+Quote Post
Grasshopper
post May 11 2010, 08:46 AM
Post #6


Newbie


Group: Members
Posts: 4
Joined: 18-September 09
Member No.: 27,232



I have the same problem. I've been playing around with the Firewall rules to no success. The support of GBridge could not help me too as the settings of the software and the firewall seams OK.

@DerekB: Did you manage to fix that in any way?
@BitDeffender Support Team: Do you have any other ideas?

Thank you in advanced for the help.
Go to the top of the page
 
+Quote Post
DerekB
post May 11 2010, 10:00 AM
Post #7


Newbie


Group: Members
Posts: 4
Joined: 12-February 10
Member No.: 31,310



I gave up on this .... solved it by removing Bitdefender and installing Kaspersky.

QUOTE (Grasshopper @ May 11 2010, 09:46 AM) *
I have the same problem. I've been playing around with the Firewall rules to no success. The support of GBridge could not help me too as the settings of the software and the firewall seams OK.

@DerekB: Did you manage to fix that in any way?
@BitDeffender Support Team: Do you have any other ideas?

Thank you in advanced for the help.

Go to the top of the page
 
+Quote Post
Grasshopper
post May 12 2010, 10:49 AM
Post #8


Newbie


Group: Members
Posts: 4
Joined: 18-September 09
Member No.: 27,232



I've another 160+ days of my license. After that most likely I'll drop BitDefender firewall and go with some other solution. To much problems with this one.

QUOTE (DerekB @ May 11 2010, 12:00 PM) *
I gave up on this .... solved it by removing Bitdefender and installing Kaspersky.

Go to the top of the page
 
+Quote Post
DanyDan
post May 12 2010, 05:38 PM
Post #9


Guru Poster
******

Group: Moderators
Posts: 3,616
Joined: 9-December 08
From: EU
Member No.: 20,064



We apologize for any negative experience you have encountered with our products or our support. Your feedback is appreciated, and will be directed to the appropriate team for review, to enable us to improve our support and services.

Thank you for taking the time and please do not hesitate to contact us if you need further details from us. If you have any future queries feel free to contact us at any time on this forum or using any of the contact forms you provide on the Contact Us page.

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th November 2014 - 04:34 AM