Welcome Guest ( Log In | Register )

 
Closed TopicStart new topic
> Bitdefender V10 (free Edition) Uninstallation Problem
lab
post Dec 21 2009, 04:59 AM
Post #1


Newbie


Group: Members
Posts: 3
Joined: 21-December 09
Member No.: 29,924



I'm using Windows ME and since using BitDefender it has caused the computer start-up to slow down quite a bit. The BD icon on the system tray also shows that 'BitDefender is disabled' (something went wrong during installation?). When I use the 'modify, repair and uninstall' option also not helping much since the options took a very long time and didn't accomplish anything in the end (I get tired of waiting and just CTRL+ALT+DEL). So right now all I want is to uninstall BD and I try to use the uninstaller from BD site but to no avail as well. I think it must be because the uninstaller doesn't work in Windows ME. So I hope you could advise me how to completely remove BitDefender since this has become quite a problem to my computer. Oh, one more thing I would like to complaint, when I try to use the 'Contact Us' page for technical support, why MUST I fill in the license keys which isn't possible since I'm using a free version??? (IMG:style_emoticons/default/angry.gif) Thank you very much for your replies....
Go to the top of the page
 
+Quote Post
Alex Stanciu
post Dec 22 2009, 04:54 PM
Post #2


Technical Support
*****

Group: Regular Bitdefender Poster
Posts: 1,834
Joined: 17-June 09
From: Bucharest, Romania
Member No.: 24,948



Hello lab,

There is a special uninstall tool compatible with Windows 98 and Windows ME . You can download it from the next link .

Thank you.

Go to the top of the page
 
+Quote Post
lab
post Dec 23 2009, 03:47 AM
Post #3


Newbie


Group: Members
Posts: 3
Joined: 21-December 09
Member No.: 29,924



QUOTE (Alex Stanciu @ Dec 22 2009, 11:54 PM) *
Hello lab,

There is a special uninstall tool compatible with Windows 98 and Windows ME . You can download it from the next link .

Thank you.


Ok, I'll try using that. Thanks for your help!!!
Go to the top of the page
 
+Quote Post
lab
post Dec 23 2009, 04:14 AM
Post #4


Newbie


Group: Members
Posts: 3
Joined: 21-December 09
Member No.: 29,924



It worked! Thanks for your help!!! (IMG:style_emoticons/default/happy.gif)
Go to the top of the page
 
+Quote Post
Christian
post Dec 5 2011, 04:48 AM
Post #5


Bitdefender Support
******

Group: Root Admin
Posts: 14,009
Joined: 27-January 08
From: BitDefender HQ
Member No.: 9,374



Hi

Thank you for your feedback.

I declare this topic resolved. Have a nice day.
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 11:36 AM