Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Internet Down Problem, either bit or windows did it
Lascarica
post Apr 22 2009, 11:29 AM
Post #1


Newbie


Group: Members
Posts: 2
Joined: 21-April 09
Member No.: 23,580



Story:
I. had win 2003 with bit 2008, googled a book torrent > pc infected > bit 2009 crashed > yahoo 9 could not connect > internet connection disappeared

II. ogre angry, formatted windows partition, installed windows xp prof edition, installed bit 2009 trial. Updated>> cleared @ 20 trojans, one remained in partition D:System Volume Info:: could not clear so i disabled partition D:\ recovery sistem >> problem did not occur anymore.


III installed ( from within bit vulnerability menu) xp updates.... after that a one time bd agent crash report
Internet connection failed after reboot. I was connected with the pc-s in the network but couldn't access internet.
I had an unused router>> changed my mac, dhcp ip << connected router => internet was available again

IV xp started making updates on his own ( turn off pc AND install updates - in turn off menu) after one reboot on monday :> internet connection down. All the sites give ERROR 105: could not resolve host

Took out the router, put in good mac, network host dhcp won't work fine, it assigned me an invalid ip.
Tried to set static ip.... ==> connected with network (can access shared files from network pc's) but NO internet connection.
By no internet connection I mean: all the sites i try give the same 105 could not resolve error (including Microsoft, bit, Google, yahoo etc etc etc)
I tried disabling firewall; full trust the network... nothing works, same errors.
Something worth mentioning: the miniport filter driver (aka bd firewall instance i presume) fails to install properly(something about connection errors)and has that yellow triangle on it, when i try to remove it >>> access denied, all i could do was disable which didn't do anything good or bad.
Tried the downadup removal but it says my pc is clean.


Techical info: Bit 2009 installed on a fresh xp install
tried the bit 2009 rescue cd >>> rand memory scan for about 9 hours=> no errors were found so i pressed escape after 12 tests ( i think it started all over again) >>>then i chose start knoppix or start knoppix in console mode, but the screen went black both times( i waited @ an hour before i rebooted manually from reset button.

Windows still starts normally but the internet problem is giving me headaches. Someone from another support site suggested i run msconfig.exe and turn off all starting applications till my problem disappears.

Cannot use the system image logs for upload since internet is crashed.
This is really annoying, I've never ever experienced a virus/technical such as this. I guess it's the fatality blow for today's hope pc users.
Please help!
Regards, Cristi

PS: Sorry, I wasn't aware of the current section, should be moved to Bit 2009 products problem

This post has been edited by Lascarica: Apr 22 2009, 11:45 AM
Go to the top of the page
 
+Quote Post
Lascarica
post Apr 22 2009, 04:41 PM
Post #2


Newbie


Group: Members
Posts: 2
Joined: 21-April 09
Member No.: 23,580



Problem solved: since 48 hours passed since my initial problem i did the following: reformatted c partition, reinstalled windows, used different antivirus.

the internet seems to work fine for now, if no problem will occur within 48 hours i will ask for this topic to be closed.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 3rd September 2014 - 09:06 AM