Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Firewall Blocks Quickbooks
popsb
post Mar 29 2009, 04:44 AM
Post #1


Newbie


Group: Members
Posts: 10
Joined: 29-March 09
Member No.: 22,890



I have QuickBooks Pro 2009 installed on both of my computers with the desktop as QB host. The firewall on the desktop blocks my access to QB on it from my laptop. How do I allow QB commnications?
Go to the top of the page
 
+Quote Post
Diana Bele
post Mar 30 2009, 10:41 AM
Post #2


Technical Support
***

Group: Regular Bitdefender Poster
Posts: 758
Joined: 27-March 07
From: Bucharest, Romania
Member No.: 58



Here's a few things that you can try:

- Go to Advanced View, then to Firewall, click on Advanced settings and make sure "Intrusion detection system" is unchecked and also uncheck "Block port scan".
- Next browse to Network and look for the adapter that connects these two machines - set the trust level to Trusted Local, Stealth to "No" and Generic to "Yes". In the Zones part of the window add using the "+" button the IP address of the laptop that is trying to connect.
- In the Rules section look for the rule created for QuickBooks Pro - click on Advanced and move that rule to the top of the list.

Let me know if these changes had any effect.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 08:55 PM